Flash Player Emulator 2022
modernkit.one
精选
(65 人评分) |100,000+ 位用户 | 来自
商店
|

概述
翻译

Want to fix "Adobe Flash Player is no longer supported" and "This plugin is not supported" error messages? This extension will remove those messages and allow you to play Flash in any website with a single click. It's easy to use: Click once and that's it! The extension does all the work for you. No need to download extra apps, use old plugin versions, or be without your favorite games. Play games, videos, and other Flash content on any website. Compatibility Note: The emulator has limited support for ActionScript 3 and may not work with all Flash content. Please see https://ruffle.rs/#compatibility for more info on compatibility. Please contact support@modernkit.one if you have issues or feedback. ---- This extension uses the Ruffle emulator: https://ruffle.rs/ Ruffle is used under the MIT license: https://github.com/ruffle-rs/ruffle/blob/master/LICENSE_MIT Adobe Flash Player is a trademark of Adobe, Inc.

来自商店的评价 (0)

尚无人评价此扩展,查看 所有语言

留言

其他信息

适用于
版本
0.8.0 已同步至最新
上次更新日期
2022年6月30日 21小时前
大小
4.04MiB
语言
查看全部1种支持的语言
权限
所属类别
开发者
条款